Shadowclan Main Page The Shadowclan Dark Moot

 
 CalendarCalendar   FAQFAQ   SearchSearch   CharactersCharacters   GroupsGroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Calendar 
Calendar eventCalendar
Mon 12 Nov 2018
Tue 13 Nov 2018
Wed 14 Nov 2018
Thu 15 Nov 2018
Fri 16 Nov 2018
Sat 17 Nov 2018
Odd Problem with possible easy fix

 
Post new topic   Reply to topic    The Shadowclan Dark Moot Forum Index -> Computers etc.
View previous topic :: View next topic  
Author Message
Baggi



Joined: 31 Jul 2002
Posts: 10886

PostPosted: Tue Nov 27, 2012 9:22 pm    Post subject: Odd Problem with possible easy fix Reply with quote

To begin, I think this problem started after I tried cleaning my keyboard one day. I think there's a button mashed down, although, it's not always mashed down and I can't figure out what button it is.

Here is the issue.

I use both Firefox and Chrome as browsers. Normally, I use them both at the same time. I have some of my sites opened in one, some opened in the other.

Just now, when I came to Shadowclan, and started posting this message, the first thing you post is a title. As I start to write the title, the first letter is O for Odd. When I hit the O key, instead of placing an O where I wanted it, the "find" bar comes up for Firefox. I then have to delete the, re-click on the field that wants a title to this post, and begin writing.

Now it's fixed. Until I go over to Goggle Chrome and start writing something there. Then the same thing happens. The find comes up, I have to delete the information in find (Well, I suppose I don't have to) but I have to re click back where I was going to write before, for it to work.

If I stop after hitting a single button, like the O before, then it starts scrolling around the screen finding all the O's, as though I'm tabbing through the possibilities. It doesn't have to be an O, it can be any key. If I go away from writing this, come back again after searching Chrome, the find box will come in again.

I'm pretty sure it's my keyboard, a button mashed down or something, but what button?

Any way I can fix this?

Thanks for the help.


_________________
Capital City in Travian
Back to top
View user's profile Send private message
Girmluhk



Joined: 21 Aug 2002
Posts: 6393
Character Skills: Loud Mouth, Goofball, Cooking

PostPosted: Tue Nov 27, 2012 11:13 pm    Post subject: Reply with quote

alt/control/shift should be one of the problem guys, i'd bet alt first

_________________
Leafcutter Family - Battlemaster
Slobb'r- Angel Island (retired)
Girm'luhk, Lister, Ooj'k, Abigail Graves - Siege Perilous (retired)
Back to top
View user's profile Send private message Yahoo Messenger
Hin



Joined: 20 Aug 2002
Posts: 5122
Character Skills: Pie

PostPosted: Wed Nov 28, 2012 9:55 am    Post subject: Reply with quote

aaah. i had this happen to me one time as well, but i can't for the life of me remember what i did to fix it.
Back to top
View user's profile Send private message Send e-mail AIM Address
Display posts from previous:   
Post new topic   Reply to topic    The Shadowclan Dark Moot Forum Index -> Computers etc. All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group